Support » Plugin: WordPress Popular Posts » Views count stuck at some point

  • In the backend I can check that the views are updated and working well. Meaning if I visit the post the view will +1. But in the frontend page the view is stuck and not getting updated. I don’t have a cache plugin installed. Can you share what could be the problem?
    I want the view to be updated if someone visits a page – just as it is happening in the backend.

    • This topic was modified 5 months, 1 week ago by jtas.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Héctor Cabrera

    (@hcabrera)

    Hi @jtas,

    Please go to Settings > WordPress Popular Posts, click on the Debug link at the top center of your screen, then share the info you see there here so I can have a look.

    Thread Starter jtas

    (@jtas)

    WordPress Popular Posts
    Debug
    Plugin Configuration
    Performance Nag: Inactive

    Log Limit: No

    Log Views From: Everyone

    Data Caching: Yes, 1 minute

    Data Sampling: No

    External object cache: No

    WPP_CACHE_VIEWS: No

    System Info
    PHP version: 7.4.15

    PHP extensions: Core, date, libxml, openssl, pcre, sqlite3, zlib, bcmath, bz2, calendar, ctype, curl, dba, dom, hash, FFI, fileinfo, filter, ftp, gd, gettext, gmp, SPL, iconv, session, standard, intl, json, mbstring, memcached, mongodb, mysqlnd, PDO, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, Phar, posix, pspell, redis, Reflection, imagick, SimpleXML, soap, sockets, sodium, imap, exif, sysvmsg, sysvsem, sysvshm, tokenizer, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, mysqli, cgi-fcgi, ionCube Loader, Zend OPcache

    Database version: 5.6.50-log

    InnoDB availability: DEFAULT

    WordPress version: 5.7.2

    Multisite: No

    Active plugins: ACF: Better Search 3.8.1, ACF Frontend 2.10.5, Advanced Custom Fields 5.9.6, Analytify – Google Analytics Dashboard 4.0.3, Child Theme Configurator 2.5.8, Code Snippets 2.14.1, Custom Post Type UI 1.9.1, Ele Custom Skin 3.1.0, Elementor 3.2.4, Elementor Pro 3.1.1, Frontend Analytics 2.0.1, Loco Translate 2.5.2, PDF viewer for Elementor 2.9.3, Really Simple SSL 4.0.15, Search Analytics 1.3.5, Simple Blog Stats 20210210, Site Kit by Google 1.33.0, UpdraftPlus – Backup/Restore 1.16.56, WordPress Popular Posts 5.3.3

    Theme: Hello Elementor Child (2.3.1.1618217013) by Elementor Team

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Thanks for the info. Nothing seems out of place though so I’m not sure what’s going on. Where are you hosting your website?

    Thread Starter jtas

    (@jtas)

    We are using ovh hosting.

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Alright, please try to following the basic troubleshooting instructions and report back your results: I need help with WordPress Popular Posts, what should I do? (Read from the second paragraph and on).

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.