Support » Plugin: Google Analytics Post Pageviews » Views are on 0, All enable, Analytics API authorized, page selected on Settings.

  • Resolved Reedyseth

    (@reedyseth)


    Hey Maxim,

    I just found and configure you plugin with all the required settings. I enabled the Analytics API on the Google Console but somehow I just getting 0 on views.

    Echoeing the value on the template is not the issue, since I also keep seeing 0 on the Post administration menu.

    On the pageview Page I have setup the site where I want the views to be retrieve

    Google quota is running so the plugin is fetching data.

    I also check the page permalinks agains the ones on Analytics just in case the plugin was asking for a different page, but the permalinks and pages in Analytics are the same.

    I have ZenCache as the caching plugin and cleared the cache and the result is the same. Any clue?

    https://wordpress.org/plugins/google-analytics-post-pageviews/

Viewing 1 replies (of 1 total)
  • OK,

    Like I mentioned, everything was setup correctly, but the only missing part was that the results were already cached with 0 so the only thing that I have to do is to go to the Setting > Post Pageviews and then click on the Empty pageviews cache ยป link and it refreshed the views. Now I can see the information.

Viewing 1 replies (of 1 total)
  • The topic ‘Views are on 0, All enable, Analytics API authorized, page selected on Settings.’ is closed to new replies.