Support » Plugin: WP-PostViews » Viewcounter always display eventhough "display to registered users only" is set

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi

    I noticed the same problem and under “Post Views Options” it changed “Count Views From” everyone to guests.

    I suspect it has something to do with the latest update. I’ve been a long time user. I’ve had to deactivate the plugin (not a viable solution). Not keen on uninstalling and reinstalling the previous version as I’d lose the data and not too tech savvy to do a reinstall from a backup.

    Any help is appreciated.

    Thanks.

    Plugin Author Lester Chan

    (@gamerz)

    Thanks for the feedback, I will take a look at it.

    The same happens to me. Everyone can see the views count. I think that since the last update…

    Same here. I have had the same issue since the last update.
    Have had no other option but to deactivate the plugin.
    Hope the issue is resolved soon.

    Plugin Author Lester Chan

    (@gamerz)

    Thanks! I fixed it in 1.64 =) you can upgrade now.

    hi
    i upgraid some hours ago

    the plugin stoped working ! 😐

    please give me a link from 1.63

    Thanks for the update Lester Chan. That problem looks resolved from my end but I noticed that it stopped displaying Views in the Posts admin panel. There’s a heading for it but no values for each post. It shows blank. Please advise if I should start a new thread.

    Plugin Author Lester Chan

    (@gamerz)

    @carkosh: I think I know why. On line 687 of wp-postviews.php

    Find: if(function_exists('the_views')) { the_views(); }
    Replace: if(function_exists('the_views')) { the_views(true, '', '', true); }

    Let me know if that works and I will commit it

    @rezidentevilone: “the plugin stoped working” doesnt help, you need to be more specific.

    Plugin Author Lester Chan

    (@gamerz)

    1.65 can not counting to !

    stop working whern i upgriad to 1.65

    since the last update (1.64) it started to work again perfectly, at least for me… Thanks Lester!

    All working now, thank you very much Lester!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Viewcounter always display eventhough "display to registered users only" is set’ is closed to new replies.