WordPress.org

Forums

View Text/HTML MISSING (8 posts)

  1. RTVCT
    Member
    Posted 1 year ago #

    Someone PLEASE HELP ME!
    When I hit "add new" for posts; before I would see a tab on upper right hand side of the post box that would have an option so you could either view it as "HTML" or text"
    IT'S NOT THERE NOW!
    It will show just the HTML
    Someone please HELP ME..
    I switched themes thinking that was the issue..
    I have not published my site yet..
    I am using Twenty TEN theme and used "revised" theme before that.

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Look under your user profile and make sure that the visual editor is not disabled there.

  3. missybunnie
    Member
    Posted 1 year ago #

    Have you added any plugins recently? That seems like a more likely culprit than a theme. Especially if you've changed themes and it hasn't fixed it.

  4. RTVCT
    Member
    Posted 1 year ago #

    Thanks so much for the fast reply.
    Yes, I uninstalled all plug ins and tried the settings thing before i posted the question here. SO I am uninstalling again, hope it works.

  5. RTVCT
    Member
    Posted 1 year ago #

    It worked by un installing. Thanks

  6. RTVCT
    Member
    Posted 1 year ago #

    How do I ask another question, meaning start another thread? I know it's frowned upon to ask different questions on different threads.
    I just needed to know --
    Site Lock, I see there is a plug in, with ipage it came with a basic package. Are they the same? Also, do you change the DNS on your registrar or with host? My host is different from registrar?

  7. WPyogi
    Forum Moderator
    Posted 1 year ago #

    You should start a new thread for a new question/topic. At the top of every forum is a "Add New" button - click on it.

    I don't see a site lock plugin here:

    http://wordpress.org/plugins/search.php?q=site+lock

    What are you trying to change with your DNS?

  8. RTVCT
    Member
    Posted 1 year ago #

    The name servers. It says to change them. So, I would do that on the registrar? My Regisrar is different from my host.

Topic Closed

This topic has been closed to new replies.

About this Topic