Support » Plugin: Tuxedo Big File Uploads » Videos won’t play when Tuxedo is enabled

  • When I upload videos with Tuxedo enabled, they either won’t play at all (large files), or they’ll only play for one second before ending (smaller files). When I turn Tuxedo off and re-upload the same files (except the ones over 100MB), the videos play just fine.

    Video uploaded with Tuxedo turned on:
    http://bit.ly/2sKSbFQ

    Same video, uploaded with Tuxedo turned off:
    http://bit.ly/2sL3LRh

    I’m guessing they’re getting corrupted somehow during the upload process, but I can’t imagine how.

    ~Paula

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Trevor Anderson

    (@andtrev)

    Curious, must be something specific about your setup, do you know your server specs, PHP info? Videos have worked fine for me, but it’s obviously corrupting them. You could try and change the settings for chunk size. Also can you verify that the file size of the upload reported from the server is the same as the one on your computer?

    Same problem.. Was there ever a fix found?

    Plugin Author Trevor Anderson

    (@andtrev)

    Not that I’m aware of, I’ve never experienced this issue myself. But some servers seem to limit file size in general, which can cause corruption when we try and rebuild from the smaller chunks to the larger files, this usually results in truncated files.

    Hi Trevor
    I use the tuxedo app on one of my other websites hosted with the same host provider and never had a days hassles with it.
    With my second website, it seems to corrupt the files when uploaded, regardless of any limit or chunk size changes I make.
    I’ve actually had to resort to uploading larger files direct to the server, then use some other plugin to import them into WordPress. Bit of a pain and an extra step or two more than with the Tuxedo Plugin. But it’s my work around for the time being.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Videos won’t play when Tuxedo is enabled’ is closed to new replies.