Support » Plugins and Hacks » [Resolved] Videos stopped showing after 2.3 update

[Resolved] Videos stopped showing after 2.3 update

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nico


    Please tell me what exact shortcode did you use on that page. Did you manually change options for any shortcodes?

    Try going to the options page and use the new reset options button. And report back to me. Any other plugins you installed in that time? Since you are the only one reporting a issue like this and the update went well on my demo-site it may be a issue related to another thing.

    You could install he 2.2 version from github https://github.com/nextgenthemes/advanced-responsive-video-embedder/tags but i would prefer we figure out together whats wrong so you can use the newest and upcoming versions.

    Hello nico.

    This is the code I use [youtube id=bx_LWm6_6tA]
    I have not installed any other plugins during that time.
    But as I noticed when checking the page both with admin logged on (non cached) and off (cached) the video shows up regularly when I see non cached page.
    With that in mind I disabled the page cache from W3TC and tried to see the page as a visitor. Everything looks fine. But I have to reenable the page cache.
    It seems that the page cache mod conflicts with the plugin. But this didn’t happen with the previous versions. Do you have any idea how to resolve this?

    Thank you

    Plugin Author Nico


    Did you reset the plugins options?

    Looks like this is related to W3 Total Cache, I just shortly tested in on my localhost, I had issues with multisite and the minify url thing, but the page cache works fine. I tested the exact same shortcode and it works fine even when I am logged out and W3 Total cache page chache is enabled.

    Maybe deleting the page cache helps. If that not works I can’t help you and I still think this is related to your special setup or W3TC.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Videos stopped showing after 2.3 update’ is closed to new replies.