• Resolved wchornung

    (@wchornung)


    The YourChannel plugin was working fine a few weeks ago, but then disappeared from the page. I made no changes.

    I deleted everything,re-verified the API and set things up again. But still nothing happens. All I get is “loading.”

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author plugin.builders

    (@pluginbuilders)

    Hi, it seems to be working now, did you create your own API Key?

    Well, I was trying anything… I think it displayed using your API.

    Each time I try to set my YouTube Channel or User ID, the plugin defaults to the shortcode [yourchannel user=”schooloflifechannel”]

    It won’t register our channel. Tried empty cache, but nothing seems to work.

    Plugin Author plugin.builders

    (@pluginbuilders)

    Are you entering username or channel ID? If your username has spaces or other non-ascii characters, enter channel ID and the click Check. Make sure the API Key is working while doing this (you’ll see preview of default channel below the edit form if it’s working).

    I’ve been entering the channel ID. Nothing happens when I click “check.”

    I deleted the API altogether and setup a new one. Google says it’s enabled. But I’m still getting the same result.

    Plugin Author plugin.builders

    (@pluginbuilders)

    Your API Key isn’t working, try ours: AIzaSyDvIwlALP79LXiTjET0Vt9IpEWmGbciUAI or AIzaSyCsquWrpI9r6vB2afX9OZVXoZR7VNtKbjM

    Send me an email to support @ plugin.builders if that doesn’t work.

    Just sent an email

    Why i payment for pro version. I dont see email active. My email : anhphidiep@gmail.com

    Plugin Author plugin.builders

    (@pluginbuilders)

    Hi, please check your spam folder. If there’s not any email in there too, send me an email to support @ plugin.builders

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Videos stopped loading’ is closed to new replies.