Support » Plugins and Hacks » Sliding Youtube Gallery » Videos run off the page in gallery

Videos run off the page in gallery

  • I have one gallery that SYG loads perfectly and scrolls and looks great. I used the YouTube user ID to set up the gallery.

    I made a second gallery in exactly the same way on a different page but the videos run right off the page and I am unable to scroll in either direction.

    My only thought is that there are over 400 vids from this user when the other user only had about 20. Would that make a difference? (I have the max vids for both galleries set to 50)

    Problem making it for YouTube User: RealEstateTrainingTF
    Worked great when I made it with User: mynewhomefromchase

    Not sure how to fix this. Any suggestions?

    p.s. I’m a total WP newb – but I get by 🙂


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author webEng


    Hi, look into the javascript console (firebug) and you will find for sure some js errors that breaks the plugin. Resolving these error should fix that. Let me know.


    I found the errors, but am unsure how to fix them.

    event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
    gallery loading function >> start gallery.min.js.php?id=3&ver=1.4.0:2
    gallery loading function >> end gallery.min.js.php?id=3&ver=1.4.0:3

    Plugin Author webEng


    could you post me an url in order to debug?


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Videos run off the page in gallery’ is closed to new replies.
Skip to toolbar