Support » Fixing WordPress » Video's Not Showing Up In Slider

  • Resolved chrisjennell

    (@chrisjennell)


    I am completely stuck. I have been trying for about 4 hours now and have searched multiple forums to no avail. I just downloaded wordpress today so I believe I have the newest version. So I attempting to use the twenty fourteen template and I am trying to place my real estate video tours on the front page as featured content in a slider. Originally I had the top navigation bar (Only 1 link = About me) but also a sidebar navigation menu where I created 2 folders/links one I named Video Tours and the other was virtual photo tours. So from there I created 2 posts that I think I posted/tried to post in the video tour page (which was located on the sidebar). When I got to the point where I can type my post I uploaded the video by using the insert media link and than I used the insert from url. I made the post sticky/Public, I marked the category as featured (I created the featured Category previously), I also tagged the post as featured (I created the featured Tagged previously). There was also format option, I tried standard, video, and photo. So my post’s titles are showing up on the homepage and I can slide through them but its just all black besides for the title and the green squares which tell you what post you’re on in the slider. My web page is

    Virtualhometoursmi.com

    Please if someone could help me I would owe you a life debt! I have a sales meeting Wednesday with a new real estate firm which i’m attempting to pitch my photo/video services to. This is a big opportunity and I really could use help.

    Thanks,
    Chris J

Viewing 1 replies (of 1 total)
  • Solved! I just had to walk away for a bit and when I came back it took me 3 minutes of messing around. I didnt think that I would have to pick the thumbnail photo for the video’s. So yeah I just went into edit post and at the bottom right hand side theres a choose featured image option….

    Thanks Anyways,
    Chris J

Viewing 1 replies (of 1 total)
  • The topic ‘Video's Not Showing Up In Slider’ is closed to new replies.