Support » Plugin: Gmedia Photo Gallery » Videos in gallery not shown in live view

  • Hi, testing out the plugin.

    Came across some challenging behavior, hope you can help.

    I am able to upload the photos and videos to the gallery through the Gmedia admin page fine.

    Photos are shown in the Gmedia admin module preview pane and the video as round circles with white play icon in the center. When I than open the albums in a WP page, I can see all the albums nicely next to each other with cover photos and the number of photos in the album. However, when clicking on the albums and looking through the albums I notice that all photos are shown, but all videos have all disappeared. None are shown, not even the video icons.

    What am I overlooking?

    Thanks for help

    ps. Using albumsListMasonry module for the gallery

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Rattus

    (@pasyuk)

    Unfortunately, AlbumsListMassonry module doesn’t support video at the moment.

    The only modules that support videos are: Phantom, Mosaic, RealSlider, AlbumsStripes, Cubik.

    Thanks for the response. I will try the others.

    If there is anything additionally I would need to configure in the other modules to make the videos available/play, please let me know.

    Thanks

    I was able to get the videos to show/play, however, the modules now show all photos behind each other. The AlbumListMasonry was able to show one photo of each album next to each other and this way all available albums where nicely shown and the user could than press each album to see the photos inside. I guess this is not possible with the other albums you mentioned?

    If its not possible, please let me know an easy way around it. I have tried adding each individual album to a page like this:

    [gm album=1][gm album=5]

    To make one page that shows all the albums together.
    However, when I watch the page live, it just loads all the photos within each album behind each other within this page. I just can’t find a easy solution.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Videos in gallery not shown in live view’ is closed to new replies.