The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

videopress embed error - self-hosted blog (7 posts)

  1. jennifer9nm
    Posted 5 years ago #

    I just purchased the Videopress plugin today for my self-hosted blog. A video I uploaded worked once and then I started getting this message:

    "Embed error
    http://www.noonesthebitch.com is not an allowed embed site.
    Publisher limits playback of video embeds."

    The page is here.

    Any ideas?

    The hosting shouldn't have anything to do with InMotion (my host), since the videos are hosted on my free wordpress blog (hence the cost of the plugin).

    I called InMotion Hosting and since they couldn't duplicate the problem (she only got a 404 error, instead of the page), they couldn't help me.

    Anyone else ever have this problem?


  2. esmi
    Forum Moderator
    Posted 5 years ago #

  3. jennifer9nm
    Posted 5 years ago #

    Thanks, Esmi!

    I'm not sure that this relevant when it comes to Videopress (but I may be wrong!). The issue I'm dealing with is covered here:


    I've tried a variety of things -- entering my domain name as an allowed domain for playback/removing sharing restrictions altogether/creating a new page/clearing my cache.

    Nothing's working!

  4. jennifer9nm
    Posted 5 years ago #

  5. jennifer9nm
    Posted 5 years ago #

    I wonder if the domain name has to be listed in a particular way? The domain values in the link above on domain white-listing look weird to me:

    "sub.domain.tld, domain.sld.tld"

  6. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried adding your site to the list of allowed oEmbed-Enabled Sites?

  7. bcotten
    Posted 5 years ago #

    try listing your site in multiple ways in the whitelist. Like this:
    http://www.noonesthebitch.com, noonesthebitch.com

    Well... it's automatically entering the "http://" for me. Lose that. One should have www. The other should not. Worked for me.

Topic Closed

This topic has been closed to new replies.

About this Topic