• Resolved jltjr75

    (@jltjr75)


    Is there documentation on how to set this up? I keep getting all the API errors others have talked about. I have tried every fix I’ve read but I keep getting errors. I thought I saw one before but can’t seem to find it now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I also kept getting a lot of errors using V2 upwards. You should ensure autouodates are disabled for the plugin. I found another plugin I used also impacted wooreer plugin. I found V1.47 to be very stable and have reverted back to it.

    Plugin Author Sofyan Sitorus

    (@sofyansitorus)

    That is the video I watched before. It is not very good and does not explain the Google api settings. When the api is wrong, it does not save any of your settings and forces you to start over everytime. I’ve set up the Google api restrictions but something is still wrong.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.