WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Video Slides Not Working

[Resolved] Video Slides Not Working

  • Hi there,

    I really like the look of this plugin and I think it might be exactly what I’m after. However, I can’t seem to create a video slide. In particular I’m trying to make a slide out of a Youtube video. I’ve gotten youtube embed iframe video code and pasted it in the appropriate box on the “edit slide” page. When I try and “view slide” the video does not show up.

    Any ideas?
    Many thanks

    http://wordpress.org/extend/plugins/captain-slider/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Captain Theme
    Member

    @captaintheme

    What’s your website address so I can take a look?

    The url for the slider page in question is here:
    http://outsidethehorsebox.com/slides/ocala-novice-helmet-cam/

    just shows up with the title and nothing else.

    Plugin Author Captain Theme
    Member

    @captaintheme

    You’re not meant to use the slides pages, just the slider itself. You can read about how to use the slider in the documentation.

    thanks for that. It seems to be fine in a test post.

    As a matter for future revisions it might be nice to point out “view slider” button does not work when you create a slide. There isn’t actually anything in the documentation letting you know that. After all the button is there and it’s tempting to click on it to try and preview the slide. 🙂 Perhaps that’s obvious to more experienced wordpress users, but for a novice like myself it wasn’t.

    Many thanks!

    Plugin Author Captain Theme
    Member

    @captaintheme

    Good idea! I’ll add it in version 1.1.0.

    I’ve created a slider containing 3 videos (using Video Embed Code only), but the Slider Manager shows 0 slides. What i am doing wrong?

    Plugin Author Captain Theme
    Member

    @captaintheme

    Are you trying to view them like HD15 above? That won’t work. Also, the slider is not meant to work with more than 1 video. Sometimes it will work but I mention in description/docs that it will probably fail with more than 1 video.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Video Slides Not Working’ is closed to new replies.