Support » Plugin: Tutor LMS - eLearning and online course solution » Video player doesn’t load unless I use Next/Previous to get to video page

  • Resolved andytodd88

    (@andytodd88)


    Hi there,

    I have several videos embedded from JW Player as individual lessons within my course. I’ve noticed that the player will only load if I use the Next/Previous buttons to navigate the course.

    If I click on any of the videos (or lessons) from the left-hand contents menu, I’m taken to the lesson but the video won’t load.

    Any ideas?

    Thanks,
    Andy

    • This topic was modified 4 months, 3 weeks ago by andytodd88.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Nayeem

    (@nayeeem)

    I can not check your issue as I have no access to your site and that’s a paid course..

    If you have any embed code for the video please use that from Classic editor option on the lessons builder. . Enable classic editor first from WordPress dashboard > Tutor LMS > Settings > Lessons > Enable Classic Builder

    If it doesn’t help please send your query at support@themeum.com

    Our dedicated support engineers will help you over there. . They might need further credentials to check for the issue. .

    Hello @nayeeem

    I meet this problem too – a free course contains lesson which is with a embedded code (a video) recorded via screencastify.

    This video is shareable, but the code seems like it was saved in my google drive, so I’m wondering does this related to security concern (ie. google drive is private attribute so nor Tutur LMS or others can access)? however while I was trying this I am logging, still cannot play that video of mine.

    any advise is appreciated.

    Plugin Support Sekander Badsha

    (@badsha_eee)

    @atwanted,

    Please send an email to support at themeum .com with student access so that we can check the video and understand the problem you’re referring to.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.