WordPress.org

Support

Support » Plugins and Hacks » Google XML Sitemap for Videos » video not being recognized

video not being recognized

  • I’m using iFrame code as follows on home page
    <iframe width=”640″ height=”360″
    src=”http://www.youtube.com/embed/hQFcyYNRjF4?HD=1;rel=0;showinfo=0;controls=0; frameborder=”0″></iframe>
    I have 3 videos on a sidebar with this code
    <center><iframe width=”250″ height=”125″
    src=”http://www.youtube.com/embed/PUm7Zbws4CQ?HD=1;rel=0;showinfo=0;controls=0; frameborder=”0″></iframe></center>
    any help?

    http://wordpress.org/extend/plugins/xml-sitemaps-for-videos/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m still getting this message on sites that have video embedded. Why is this still happening?!

    “Oops!

    Looks like none of your blog posts contain YouTube videos. Please publish a test post containing a YouTube video and regnerate the video sitemap.
    If the issue remains unresolved, please post the error message in this WordPress forum.”

    I’ve tried embedding with different code setups taken directly from youtube. It’s not me, it’s you!

    This has been happening to me for some time and I finally seemed to have solved it!

    If your embed code uses the youtu.be domain, the plugin will not pick it up.

    If you configure your embed code to use “enhanced privacy: it will use the
    youtube-nocookies.com domain…and the plugin won’t see it. Simply delete the
    “-nocookies” part of the domain and update your post/page.

    Hope this helps!

    I am having the same issue with the same “Oops!” message that comes up. I have a youtube video here:

    http://elatiweddingphotography.com/2013/10/18/beaver-creek-wedding-video/ and I cannot get it to generate a sitemap.

    I read on other threads with similar issues that it doesn’t work when the embed code uses youtu.be. However, my embed code does not include youtu.be
    Here’s what I have:
    <iframe width=”420″ height=”315″ src=”//www.youtube.com/embed/EHbywbi1hcc?rel=0″ frameborder=”0″ allowfullscreen></iframe>

    Any other suggestions?

    Hey guys…. I figured it out.

    Just untick all of the boxes and tick “use old embed code” on youtube…. copy and paste that and it should work fine.

    🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘video not being recognized’ is closed to new replies.
Skip to toolbar