Support » Plugin: WP Video Lightbox » video lightbox not working properly anymore in Google Chrome

  • Resolved karelgoossens

    (@karelgoossens)


    Hi, up until now the Video Lightbox plugin has been working perfectly on my site, both in IE, Firefox and Chrome. However, as from today, the video lightbox is not functioning correctly anymore in Google Chrome (version 33.0.1750.117 m). A separate ‘window’ (i.e., the ‘lightbox window’) is still opened and the embedded video still starts playing automatically, but the background of the window (i.e., the rest of the page where the video is embedded) does not turn dark. Any idea what’s the reason for this?? Were there any updates to Google Chrome today? I don’t seem to have the problem in IE or Firefox. [website is http://kilianekarel.com, 2 videos on last page of the site]

    https://wordpress.org/plugins/wp-video-lightbox/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wptipsntricks

    (@wptipsntricks)

    Hi, please provide a link to the page in question so I can take a look.

    The link is kilianekarel.com/austin/. When clicked in Google Chrome, the two videos open in a separate ‘lightbox-type’ window, but the background does not darken. However, when switching to full screen and then coming back to non-full screen, the dark background is there. This just started yesterday … Thanks for helping.

    Plugin Author wptipsntricks

    (@wptipsntricks)

    Have you tested it with a default WordPress theme (example: Twenty 12, 13 or 14)?

    No. How can I do that easily? I cannot change the theme of the site just for a test, right?

    Plugin Author wptipsntricks

    (@wptipsntricks)

    You can easily switch to a different theme (Under “Appearance->Themes”)and switch back after the testing. It won’t take long.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘video lightbox not working properly anymore in Google Chrome’ is closed to new replies.