WordPress.org

Forums

Hueman
Video is not responsive (9 posts)

  1. srinivasr2007
    Member
    Posted 1 year ago #

    I am using the Hueman theme. When i embed the youtube links in my posts they are not responsive. Help me in troubleshooting this issue.

    Video post can be found in the below post.
    http://www.hackfew.com/microsoft-sell-xbox-one-without-kinect-399/

  2. Alexander Agnarson
    Member
    Theme Author

    Posted 1 year ago #

    Try disabling all of your video-related plugins. Also, when you embed the video, only paste the link of the video right into the editor. It will be responsive.

  3. srinivasr2007
    Member
    Posted 1 year ago #

    I do not have any video plugin installed on the site. I have used the below embed code.
    <iframe width="720" height="405" src="//www.youtube.com/embed/O_NLK-jEDGc" frameborder="0" allowfullscreen="allowfullscreen"></iframe>

    Let me know if this is a right approach to use the embed tag in the article post. http://www.hackfew.com/microsoft-sell-xbox-one-without-kinect-399/ is the link for the article where i am using video.

  4. Alexander Agnarson
    Member
    Theme Author

    Posted 1 year ago #

    You should not need to use any code at all, simply paste the direct link to the youtube video in the WordPress text editor, and it will auto-embed. These auto-embeds will be auto-turned into responsive ones.

  5. srinivasr2007
    Member
    Posted 1 year ago #

    Hi Alex

    That didnt work, i am getting the same URL as a text content. Please help me in resolving the issue.

  6. Alexander Agnarson
    Member
    Theme Author

    Posted 1 year ago #

    You need to be in the Visual part of the editor, not the HTML-tab.

  7. srinivasr2007
    Member
    Posted 1 year ago #

    I have put the link on the visual editor also, still the link itself is appearing. Am i doing it in wrong way or is there something else that needs to be enabled for the video to appear and to be responsive?

    http://www.hackfew.com/microsoft-sell-xbox-one-without-kinect-399/

  8. srinivasr2007
    Member
    Posted 1 year ago #

    If i manually embed the iframe in the div than the video will be responsive. Else if i just put the link in the visual ediotr/html than it doesnt come as responsive.
    <div class="video-container">
    <iframe width="600" height="400" src="//www.youtube.com/embed/O_NLK-jEDGc" allowfullscreen="allowfullscreen" frameborder="0"></iframe>
    </div>

    Any help in resolving this issue is appreciated

  9. wereblog
    Member
    Posted 1 year ago #

    i am also having the same problem, when viewing via mobile videos are cropped not auto resized unless you turn it to landscape mode, then it'll be ok.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic