Support » Plugin: Web Stories » Video having AMP error for require attribute

  • Resolved Jaydip N

    (@jaydeep-nimavat)


    Hello,

    I have a google AMP validation error, please check the screenshot: https://prnt.sc/26ne7co

    It says the poster attribute is required in <amp-video tag. can you please check?

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Video having AMP error for require attribute’ is closed to new replies.