WordPress.org

Support

Support » Plugins and Hacks » Video Gallery messed up my slider after activating the plugin

Video Gallery messed up my slider after activating the plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • karthikeyani
    Member

    @karthikeyani

    Hi,

    Please share your site link where you are facing the issue. So that I can check from my end and assist you accordingly.

    rlweseman
    Member

    @rlweseman

    I am having the same issue – please help!
    I am using the Customizr theme and my sliders are all jerky and unsmooth if I activate the plugin. As soon as I deactivate the plugin the slider is nice and smooth again.

    rlweseman
    Member

    @rlweseman

    https://flywithspa.com/store and
    https://flywithspa.com/store/panther

    both have sliders and they are jerky. The plugin is currently activated.

    karthikeyani
    Member

    @karthikeyani

    Hi,

    I have checked your links and noticed that the sliders are working fine. Please refer http://screencast.com/t/u0eyiZpEVMBd. Make sure you have activated the plugin now. If you are still facing any difficulties in this, contact our supporting team at assist@apptha.com. So that I can check the issue and assist you accordingly.

    rlweseman
    Member

    @rlweseman

    If you notice the slider is jerky and not smooth – it does not fade in and out like it should. Your screencast shows this jerky movement. If I deactivate your plugin it goes back to working smoothly. As soon as I activate your plugin – jerky and unsmooth again. Contacting your support team.

    karthikeyani
    Member

    @karthikeyani

    Hi,

    Open /wp-content/plugins/contus-video-gallery/css/style.css and find .left. Now hide the line and check.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Video Gallery messed up my slider after activating the plugin’ is closed to new replies.