Support » Plugin: Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others » Video from flickr in photosets not showing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sayontan Sinha

    (@sayontan)

    Hi,
    Sorry, for some reason I did not get alerted when you posted this.

    This is weird – I don’t see an issue on my development site with this. I will need to troubleshoot further to see what is causing the issue.

    Thread Starter holgerka

    (@holgerka)

    Hello Sayontan,

    thanks for your reply.
    To give more details: Video contents are displayed (and counted) as photo in gallery views.
    I have a flickr album with 25 photos and 12 videos and it says “37 photos” above the gallery. I use [photonicgallery type=’flickr’ photoset_id=’XXX’ media=’all’] as shortcode.
    I see the same on you website: the 1 video in the photoset https://www.flickr.com/photos/35553131@N07/albums/72157673702613223/ is displayed as photo and cannot be viewed as video on https://aquoid.com/plugins/photonic/flickr/flickr-photosets/
    Cheers,
    Holger

    Thread Starter holgerka

    (@holgerka)

    Hello Sayontan,

    have you been able to trace the problem with videos that cannot be played?
    Holger

    Plugin Author Sayontan Sinha

    (@sayontan)

    It turns out that Flickr removed some of its video sizes. The Aquoid site had the Flickr default video setting as “Site MP4” (under Photonic → Settings → Flickr → Flickr settings → Video size). I changed it to “Video Original”, and it started working again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.