WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Video Embeds Always Redirect to YT

[Resolved] Video Embeds Always Redirect to YT

Viewing 7 replies - 1 through 7 (of 7 total)
  • Solved.

    Hi,

    Can I ask you how you solved the problem? I have exactly the same issue.

    Thanks

    Plugin Author Frank Goossens

    @futtta

    Best guess; you have a-href-links around the httpv-link, which does not work. remove the a-href and all will be fine?

    Thank you my friend, problem solved 🙂

    I have a post that is literally just an httpv-link (no text or links) and it still takes the page to YT. I have three posts that contain videos on my front page right now…two of them go to YT but the other embeds properly. I can’t figure out why.

    As far as the a-hreflinks…are you saying you can’t have any other hyperlinks in your post if you want to use an httpv-link?

    My site is http://www.getgolfed.com

    Plugin Author Frank Goossens

    @futtta

    Hi getgolfed; you can’t have href-links around the httpv-link.

    Based on what I see in the HTML of your site, this is the case for “LeBron’s Golf Swing is, well, not good” and “The Short Game”, while “Chi Chi’s Bad Break” is OK (and indeed the vid just plays when clicking).

    So if you remove the ahref-link from around the httpv-url in “LeBron’s Golf Swing is, well, not good” and “The Short Game”, all should be well.

    hope this helps,
    frank

    You are correct. I’m an idiot hah. Thanks for the help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Video Embeds Always Redirect to YT’ is closed to new replies.