WordPress.org

Support

Support » Plugins and Hacks » Video embedding problems

Video embedding problems

  • earn2enjoy
    Member

    @earn2enjoy

    I was having problems embedding You Tube & other videos in my blog posts. I followed the instructions on embedding, but the videos always showed up a just a clickable link, not the actual video on my blog page.

    I tried downloading & installing an Embedding Plugin

    ’embedded-video-with-link.4.1′ from:

    Embedded Video

    The plugin did not successfully install, nor did it give me any errors.
    I tried contacting the above mentioned author/source of the plugin, but no reply.

    Now when I try to embed a video on my blog: http://earn2enjoylife.info

    I get a blank page with this error:

    404 Not Found
    ________________

    nginx/0.6.32

    ++++++++++++End of Error message++++++++

    Any suggestions would be greatly appreciated.

    Respectfully Submitted,
    Jeffrey Earnest


    “One basic rule of true financial success is the ability to love people & use money, rather than the reverse”

Viewing 1 replies (of 1 total)
  • earn2enjoy
    Member

    @earn2enjoy

    I forgot to mention, I deleted my last post that created the above error:

    404 Not Found
    ________________

    nginx/0.6.32

    So, if you go to my blog, you see the post before the video post with above mentioned error.

    I look forward to a resolution. 😉

Viewing 1 replies (of 1 total)
  • The topic ‘Video embedding problems’ is closed to new replies.