Support » Plugins » Video Embedding Plug-In's not Working

  • Hi, I’m somewhat new to WordPress, and have uploaded it to my domain name on 1&1 hosting. This is a whole other issue altogether, but 1&1 is quite a pain with WordPress and I would not recommend it.

    The problem I’m facing is embedding quicktime videos to WordPress. The only consistent plug-in I have found for this is Kaltura All in One Video Pack:

    It works pretty good, and provides a nice player. But the HTTP url’s used by this plug-in are generated from Kaltura’s, and eventually if I upload enough through them I will have to pay for an account. Also, this adds and extra step, and I would rather be able to embed videos directly from my WP Media Library, as this will save time because many of my subscribers upload videos here.

    The other plug-in’s I have tried are:

    QuickTime Embed –

    QuickTime Posting –

    These two you are meant to enter some code in the post with the movie HTTP url for example

    [qt:/video/ 480 240] or [QUICKTIME 320 257]

    For these, I wasn’t sure to enter the code into the Visual or HTML screen, but either way when I published my post, all I saw was the code….no video.

    I also tried plug-in:

    QuickTime Audio/Video Posting WPP –

    For this one I couldn’t even find the button in the post screen that supposedly allows me to easily embed video.

    The last methods I have tried were writing straight up HTML code for embedding video in the post and using the plug-ins:

    Ultimate TinyMCE –

    Viper’s Video Quicktags –

    The results of all of these were a Quicktime player that only showed the big Q with a question mark showing no content. I’m not sure if this is a problem with the quicktime on my computer?? Also, I’m using the HTTP url generated from files uploaded in WP Media Library. Could this also be creating the question mark in the Quicktime player?

    Any suggestions you have to easily embed video in my posts in an esthetically pleasing way straight from the WP Media Library would be extremely helpful.

  • The topic ‘Video Embedding Plug-In's not Working’ is closed to new replies.