Support » Installing WordPress » Video embed function not available (oEmbed) in WP 2.9

  • Mandy

    (@mafalda1426)


    I updated to WP 2.9 and recently to 2.9.1 and in both versions I wasn’t able to see the new video embed functionality. It doesn’t even show up in the media settings as an option (see screenshot: http://twitpic.com/wro7y/full ).
    Any idea what might be the problem?

Viewing 5 replies - 1 through 5 (of 5 total)
  • chrishajer

    (@chrishajer)

    This is the setting for embedding, automatically:
    http://twitpic.com/x0hhs

    My screen in English has exactly the same number of boxes in the same place and I believe if you translate it, this is the setting. It’s already checked to convert plain text URLs and use a max height of 600.

    Here is my screen in English:
    http://twitpic.com/x0hv0

    Looks like everything is set correctly. Have you tried pasting a plain text URL into a post or page to see what happens?

    ccloskey

    (@ccloskey)

    I’m having this problem as well. We’re using 2.9.1.

    The media settings show up as in the screenshots previously in this thread. But the auto-embed simply doesn’t work.

    I tried pasting a YouTube URL into a new post, with no result — or rather, with the result of just the text of the URL showing up in the post, no embedded video.

    Mandy

    (@mafalda1426)

    @chrishajer OMG you are right, the settings for embedding appears in this page… well, the german translation confused my probably… 😉
    Anyway, I already tried to put a youtube link to a post, but nothing happens, it will be displayed as text.

    Could there be an issue with the PHP version running on the server? As far as I know my hosting provider is always a little bit out-of-date when it comes to updates on the server…

    I got the same problem ….. does anyone have a solution?

    I have this problem today but it only happens to Flickr photos and videos. I tried youtube etc and it’s working.

    Anyone have a solution yet?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Video embed function not available (oEmbed) in WP 2.9’ is closed to new replies.