Support » Plugin: CP Media Player - Audio Player and Video Player » video doesn't load in media player window

  • Resolved cdieude

    (@cdieude)


    hello
    CP media player was installed by Template Tuning programmer and worked. I removed test video via edit existing media player, create a new playlist item, and indicated the URL of my video (MP4 10MB file) uploaded in media library where I can see it and play. Updated player and checked: doesn’t even load on site, media player window is black and when pressing play, little working icon for half a second and than nothing…
    can you help?
    thank you
    carine

    https://wordpress.org/plugins/audio-and-video-player/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author codepeople

    (@codepeople)

    Hi,

    Please, check that codecs used in the MP4 file are H.264 and the audio codecs AAC.

    That the file extension be MP4, is not sufficient to be supported by the browsers. The MP4 file should be encoded with H.264 codecs for video.

    More information about the video files supported by browsers in the following link:

    http://www.w3schools.com/html/html5_video.asp

    Best regards.

    yes, it is: MPEG-4/H.264 video file
    I even reduced the size to width 320 height 240
    still doesn’t work

    Plugin Author codepeople

    (@codepeople)

    Hi,

    Could you send me the link to your page for check the issue in detail, please?

    If you don’t want send your page’s link through the WordPress forum, you can do it from our support page:

    http://wordpress.dwbooster.com/support

    Best regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘video doesn't load in media player window’ is closed to new replies.