Support » Plugin: Video Background » Video Background not showing in Homepage Header

  • I like your Video Background plugin a lot, but having trouble getting it to work on some pages. I have a site at SaintAugustineParish.org and I am using your plugin to provide a video background to the header. Only it only seems to work on some pages. For example, it works on the page called “Video Background Test”, but I can’t get it to work on the homepage (welcome page) no matter what container I use to set as a target. And even on “Video Background Test”, I can’t get it to display full width, which I would like.

    Maybe there is a simple fix here, or something I am doing wrong. Can anyone tell me why it works (albeit without full width) on the page “Video Background Test”, but not on the home (welcome) page?

    I have contacted the theme developer and he tells me that the header code is exactly the same on all of the pages, and suggested I check this forum to see why I can’t get it to work on the homepage, and if I could make it full width.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Blake

    (@blakedotvegas)

    Hi Karnac2020,

    How are you trying to implement the Video Background on the homepage?

    Trying the container “#exodus-logo-bar” should work if you are implementing on the homepage.

    Karnac2020

    (@karnac2020)

    Hi Blake,

    Yes I have tried #exodus-logo-far for the container on http://light.saintaugustineparish.org but it seems to have no effect.

    Note that I am using light.saintaugustineparish.org instead of saintaugustineparish.org now, as the former site is now “under development” and you can’t get to it.

    Mark

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.