Support » Plugin: WooCommerce » ?v=hash on homepage URL

  • Resolved foolanas

    (@foolanas)


    Hello

    Since installing woocommerce, my homepage url is being appended with a strange hash- https://url.com/?v=XXXXXX

    From searching the forums, I understand this may be to do with the selection of ‘Default customer location’ as ‘Geolocate (with Page Caching Support)’

    I’ve tried changing this setting to all of the options, but the hash won’t go away.

    Does anyone have any suggestions?

    Thanks,

    D

    • This topic was modified 2 months, 1 week ago by foolanas. Reason: Found Solution
Viewing 1 replies (of 1 total)
  • It turns out the hash was only displayed when I accessed the site whilst WP Maintenance mode was on.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.