Support » Plugin: W3 Total Cache » Very very slow site

  • Resolved reteinformatica

    (@reteinformatica)


    Buongiorno e grazie per l’attenzione.
    Da circa una settimana prima l’ultimo aggiornamento il mio sito ha iniziato ad essere drammaticamente lento. Dopo varie prove ho scoperto che se disattivo W3 Total Cache il sito riprende la sua normale velocità, riattivandolo torno ad essere lentissimo. L’ultimo aggiornamento non ha risolto il problema. Grazie.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @reteinformatica

    This depends on a lot of things.
    I would suggest completely removing W3 Total Cache and re-installing it following the instructions below:
    1. Purge Cache
    2. Deactivate and Delete Plugin
    3. Check .htaccess File (make backup)
    W3TC will create many directives in .htaccess file to control the caching behavior. Each section will start and end with comments like “#BEGIN W3TC Page Cache core” and “#END W3TC Page Cache core”.
    Ensure that no residual entries are left over in your .htaccess file after deleting the plugin.
    4. Delete wp-content files and folders
    – cache folder
    – w3tc-config folder
    – object-cache.php (if exists)
    – advanced-cache.php (if exists)
    – dbcache.php (if exists)
    – upgrade folder
    – delete w3-total-cache folder in wp-content/plugins/ (if exists)
    5. Delete Cached Files from CDN (if using CDN)
    Besides deleting all the relevant files, if you use CDN then ensure to purge the cached content from your CDN. This is necessary when you enabled minify option in W3TC settings. You should delete the minified and combined scripts and CSS files from your CDN server to avoid the site breaking on the browser.
    6. Go to your wp dashboard and re-install W3 Total Cache

    If you are on a shared hosting make sure that the Object Cache and database cache are not enabled especially if caching to disk.
    Thanks!

    Thread Starter reteinformatica

    (@reteinformatica)

    Hi Marko,
    thank you very very much. It worked.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.