WordPress.org

Support

Support » Reviews » Doesn't work with WordPress 3.5 or 3.5.1

Doesn't work with WordPress 3.5 or 3.5.1

  • This used to be my first choice for securing my sites but now it gives 500 Server errors and won’t let me into my site. It also seems to conflict with the Wordfence Security plugin. My host provider disabled it and cleaned out the .htaccess file of all BWPS code. Now my site works.

  • The topic ‘Doesn't work with WordPress 3.5 or 3.5.1’ is closed to new replies.