Support » Plugin: Post Expiration Date » Very useful, but…

  • phaase

    (@phaase)


    This plugin is in its result absolutely that what I was looking for.

    Unfortunately a lot of persons are supposed to use this backend and there is neither mentioned the necessary time format nor the browser with which it will work with better.

    Please be so kind and add at the postsettings directly the information about the required time format and, if I am allowed to state a wish, so take as expire time – if not mentioned – 00:00 as default settings.

    Thank you in advance!
    Petra

Viewing 1 replies (of 1 total)
  • Plugin Author Huguette Inc

    (@huguetteinc)

    Right now browser compatibility is with Chrome and Opera. The next release (coming in a few days) will fix this and work with all modern browsers.

    The FAQ mentions the datetime format:

    >What date-time format is the expiration date stored in?
    >February 2, 2019 1:01 AM will be stored as “2019-02-02T01:01” in your postmeta table.

    It’s basically ISO-8601 datetime (without seconds).

    • This reply was modified 9 months ago by  Huguette Inc. Reason: spelling
Viewing 1 replies (of 1 total)
  • The topic ‘Very useful, but…’ is closed to new replies.