Support » Plugin: Really Simple SSL » Very strange new error

  • I used your plugin without problems.
    I noticed these problems only after the last update.

    Notice: ob_end_flush(): failed to send buffer of zlib output compression (0) in /home2/pivarico/public_html/wp-includes/functions.php on line 4609
    Notice: ob_end_flush(): failed to send buffer of zlib output compression (0) in /home2/pivarico/public_html/wp-content/plugins/really-simple-ssl/class-mixed-content-fixer.php on line 111

    fp

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    Hi @pivari,

    No changes were made in this part of the code. I suspect another plugin is flushing not only it’s own buffers, but also that of really simple ssl. Did you install a new plugin lately?

    Thread Starter Fabrizio Pivari

    (@pivari)

    Hello,

    I’ve tried to deactivate all the other plugins. Nothing changes.

    fp

    Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    What is the theme you are using?

    Thread Starter Fabrizio Pivari

    (@pivari)

    Themify Ultra. I used it on others webs.

    fp

    Thread Starter Fabrizio Pivari

    (@pivari)

    I hope this can help you.
    The problem was with php 7.2 (set with cpanel).
    If I set php 7.1 everything works good.

    Plugin Author Rogier Lankhorst

    (@rogierlankhorst)

    Hi @pivari,

    Thanks for the update. I will test with 7.2, although I haven’t had any reports of issues with 7.2 yet. I run most sites on PHP 7.3, without any issues. Did you try PHP 7.3 as well?

    Thread Starter Fabrizio Pivari

    (@pivari)

    🙁
    Nothing works with php 7.3.
    I’m not a tech and I think I’ve problems.
    It’s a lot of time I update wp and I’ve also tested beta versions.
    Probably I’ve to delete everything and reinstall.

    fp

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Very strange new error’ is closed to new replies.