Support » Plugin: LiteSpeed Cache » very slow on mobile devices any help idea!!

  • Resolved 50euro

    (@50euro)


    Hello guys any help will much appreciated!! in google speed test website has 11 score in mobile and 60 in desktop. Any trick settings that could help me!!
    Thank you for your time

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    May I know what is your webserver ?

    the caching is not working or not properly configured

    Best regards,

    50euro

    (@50euro)

    Thank you very much for your quick answer,
    here is what i found is it helping

    Host by Address: darwin.krystal.co.uk
    DNS Name Server: dns2.papaki.gr
    Public Internet IP Address (ISP): 2.86.125.70
    Server Type: LiteSpeed
    Operating System: Linux
    WP Filesystem API Method: direct
    Server API: litespeed CGI Host Server Type

    Much appreciated for your reply

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    could you please confirm that you see these lines in your .htaccess ?

    # BEGIN LSCACHE
    ## LITESPEED WP CACHE PLUGIN - Do not edit the contents of this block! ##
    <IfModule LiteSpeed>
    RewriteEngine on
    CacheLookup on
    RewriteRule .* - [E=Cache-Control:no-autoflush] 

    Best regards,

    50euro

    (@50euro)

    Hello it seems that it on.. here is the link
    https://i.postimg.cc/LX8JGpSq/Capture.jpg
    the only change i made was bought plugin BPS PRO
    https://wordpress.org/plugins/bulletproof-security/
    which i created rule for Litespeed. Can i have a tested guide for best settings to try and see if it works for me?
    What is your opinion what i should try?

    Thank you for your time
    Simon

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Are you using cPanel ?

    if so , in your file manager , you should see a directory called “lcache”

    remove everything INSIDE of it , but don’t delete that dir directly

    then check again , see if you can get x-litespeed-cache: hit/miss header

    Best regards,

    50euro

    (@50euro)

    Hello there and thank you for all your answers, i have couple of questions if you can assist me
    1) is there any updated guide i can use to boost speed of my website?
    2) is there anyway i can check that litespeed is working?
    3)i cant find the file you are telling me i have cpanel yeah
    https://i.postimg.cc/pTGfyxNn/Capture.jpg
    https://i.postimg.cc/vZFW43KX/Capture2.jpg
    is there any specif path i can find it
    thank you
    Simon

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    1) no really , each site is unique , we hope there is a “one-fit-for-all” setting , but sadly it doesn’t work that way

    a perfect setting on my site could end up in disaster in your site

    you will need to tweak and tune it

    2) you can check by HTTP response header, you should see something like x-litespeed-cache: hit/miss , if you don’t see it , that means something is wrong

    3) no , it’s 2 level above , in parallel with your “public_html”

    Best regards,

    50euro

    (@50euro)

    Hello again! ok i found the folder lcache is empty !!can you check now if its running? i dont see any x-litespeed-cache

    50euro

    (@50euro)

    i see only this https://i.postimg.cc/jjc981y5/Capture.jpg
    again thanks for your help and your time spending with my issue!

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I meant this

    please pass it to your provider, they should understand what it is about

    Best regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I’m going to mark this topic “Resolved”, due to lack of activity.

    If you still need help, please feel free to re-open it.

    Best regards,

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.