Support » Fixing WordPress » Very Slow Admin After Update to 3.8.1

  • Hello,

    First time posting here. I’m fairly new to WordPress again after a number of years away from it. A blog I’m working on just auto-updated to 3.8.1 and I’m not seeing my admin site, as well as the front-facing site, grind to a near-halt. Refreshing a page eventually happens but it takes as much as 2-3 minutes to complete.

    I’ve deactivated all plugins and reverted to one of the default themes to see if that would have any affect and it hasn’t.

    Are there any obvious quick things I should be checking or thinking about?

    Thanks in advance for any pointers.

    —Ben

Viewing 10 replies - 1 through 10 (of 10 total)
  • Exactly the same here. The whole page is slowed down immensively since Update 3.8.1

    Same problem !

    me too! I’ve tried plugins and themes too and contacted my host but no effect.

    I was not able to determine the exact cause of the problem — I checked error logs, but they led to nothing conclusive. I *did* finally choose the “Reinstall Now” option from the Updates page. http://yourdomain.com/wp-admin/update-core.php

    This worked for me. I hope it works for some of you as well.

    —Ben

    I did the re-install too, it helped 🙂 I think i’m going to disable the auto update since it’s not working very well. Thanks for help!

    Re-installing didn’t do the job for me, neither online nor localhost.
    Really hoping for a new update asap.

    My site has run very well using WordPress since 2009…right up until 2012.

    During troubleshooting, I deactivated all of my plugins (I only use 17), reverted to the standard theme. optimized my database (which isn’t even all that large), and even did the WordPress reinstall, and my admin pages are still extremely slow.

    I’m using W3 Total Cache, WP Smush.it and Cloud Flare…none of which really affect the backend, I know.

    Nothing I have done has improved the performance of the backend of my site at all, though the frontend loads quite well now.

    I even had my host look at it, and they told me that “a script” I’m running is hogging CPU cycles. When they checked, the only thing running was WordPress, with no plugins, using the standard theme…there MUST be some kind of flaw in WordPress itself, and it had to have been introduced about two years ago, when my site slowed way down.

    URL: FedUpUSA

    Well, I thought it was resolved, but today it is back. Crushing slowness on both admin and front-end site.

    I have disabled ALL plugins and reverted to one of the default themes.

    I have checked that my PHP memory allocation is high (currently at 256mb).

    Any other suggestions or help would be much appreciated.

    I’ve had the exact same issues since I upgraded. I checked with my host and discovered that my CPU usage was almost maxing out, too. I tried re-installing and that didn’t work. I deactivated all of my plugins and even optimized most of the images on my site, too. Still nothing. Everything was fine until I upgraded. Even the site itself is extremely slow.

    same here, but i found my problem. after upgrading to wp3.8.1 the nextgen gallery plugin broke and the site load very slow. all other plugins are working fine.

    so if anyone has this problem: so first check your plugins and disable one by one.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Very Slow Admin After Update to 3.8.1’ is closed to new replies.