WordPress.org

Support

very poor

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Diego

    @daigo75

    I think that your statement is incorrect. The plugin works with WooCommerce 2.0.x and 2.1.x, as long as requirements are met (the most common issue is running PHP 5.2, which is not supported and won’t be).

    As for the support, we clearly specified in the plugin description that it’s not covered by free support, therefore that should not be a surprise. This said, we received several support requests (some on this site and some direct ones) and we honoured them all, even though we didn’t have to do so.

    Anyway, if you are not happy with the plugin, there are many (paid) alternatives out there. We released our own (free of charge) because we tried a couple of the premium ones and we were disappointed with them.

    Diego, this is my first day of activating the plugin on a 3.9 version of wordpress with the latest version (2.1.8) of woocommerce. Once my tested sales redirected to skrill, I think I am okay. However, please try and make the support forum very interactive. Support and reviews will help further upgrade the plugin.

    Plugin Author Diego

    @daigo75

    @nanaboakye Thanks again for your feedback. I replied to you on your other post.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘very poor’ is closed to new replies.
Skip to toolbar