WordPress.org

Support

Support » Reviews » IE Warning » Very old, only warns for IE6?

Very old, only warns for IE6?

  • It seems this only warns for IE6? I couldn’t trigger error with the F12 IE tools.

    Also, it’s surprising it suggests to use Opera browser – it has maybe more glitches than IE or Chrome, on some sites.

  • The topic ‘Very old, only warns for IE6?’ is closed to new replies.
Skip to toolbar