Support » Plugin: Direct Stripe » Very nice plugin

  • Sanjay Gandhi

    (@sanjay-gandhi)


    I use an old version of wordpress (3.9.3) plugin works very well, a couple of things don’t work but that’s probably because my version of wordpress is very old. Overall excellent plugin; highly recommend.

  • The topic ‘Very nice plugin’ is closed to new replies.