WordPress.org

Support

Support » How-To and Troubleshooting » very high load average

very high load average

  • xxhunterxx
    Member

    @xxhunterxx

    hello
    i got a serios prob with my site its causing a very high load average even whis no visitors
    iv tried almost evry thing , optimize , new server , turned off all plugins
    any 1 have any ideo what els can i do ?

Viewing 8 replies - 1 through 8 (of 8 total)
  • mrmist
    Forum Janitor

    @mrmist

    Most folk would suggest using a caching plugin.

    xxhunterxx
    Member

    @xxhunterxx

    i have
    still with 0 visitors its causing to high load average

    xxhunterxx
    Member

    @xxhunterxx

    any 1 ?

    xxhunterxx
    Member

    @xxhunterxx

    load average: 4.40, 4.81, 2.80
    Cpu(s): 34.8%us,

    0 visitors

    Disable all plugins and widgets, switch to the default theme, switch to default (ugly) permalinks, and revert any *optional* WordPress dashboard settings to default (no automatic backup, no scheduled posts, etc.), and see if that reduces load. If it does, re-enable one by one to find the culprit.

    Also, make sure that your site or server isn’t hacked.

    James Huff
    Support Team Rep.

    @macmanx

    load average: 4.40, 4.81, 2.80
    Cpu(s): 34.8%us,

    Are you on your own dedicated server or VPS? If you’re just an average shared hosting customer, that’s the server load for the entire server, not just your account.

    xxhunterxx
    Member

    @xxhunterxx

    iridiax iv allready done all that
    macmanx i was on vps and i moved to my own dedicated server still high load average and cpu the server crush after 1 minute

    Did you fix the problem? I’be got the same issue in 3 blogs, anyone found out the actual reason? Seems to be a WP core related vulnerability…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘very high load average’ is closed to new replies.