Support » Plugin: LiteSpeed Cache » Very disappointed!!!

  • Had to try, as it had such high rating.
    Now I have the pleasure to start all over with setting up theme header, footer, CSS and all other customisation I have done in Flatsome. Thank you for that, and for making my shop having to be off-line as I sort this out! Yes I trusted this plugin to be safe, as it is used by several. No I did not take a backup for same reason. Yes, I feel stupid. But plugin messed up my site regardless of any backups or not!
    MemcacheD-LitespeedCache-Litespeed server-everything seemed ok, connection tested OK, site was fast-as-F for several seconds before LitespeedCache decided to start deleting several things. it even started unregistering several of my other plugins licence-keys. And I had to register them again serveral times.
    Even deleted html buttons I had created in Flatsome.
    No, I do not remember ALL of the html.

    So…. I will NOT be using this plugin again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi, @barpota

    That sounds terrible. I would be completely frustrated by that experience, too. I’ve spoken to the team, though, and we don’t see how the plugin could cause anything like this. If you’d like to investigate, please email us at support@litespeedtech.com to open a ticket. We’d like to understand your situation better.

    Thread Starter barpota

    (@barpota)

    As this was the only plugin I installed and activated after several days with no problems, I suspect it to be the reason for this to happen.
    Woocommerce, wordpress and flatsome was all updated to latest version, as was all my other plugins, and with no issues.
    As it seems, all my rest API’s has stopped working after installing this, and I do not seem to be able to connect to new ones either from anything.

    It was a lot of work just…gone.
    There is a lot of work to be done repairing everything.

    I am very frustrated right now, but I will send you an email.
    And I am looking forward to emailing back and forth for several days.

    I do hope you have a good support team.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.