WordPress.org

Support

Support » Plugins and Hacks » Very annoying: not possible to choose a gallery

Very annoying: not possible to choose a gallery

Viewing 4 replies - 1 through 4 (of 4 total)
  • fourwhitesocks
    Participant

    @fourwhitesocks

    I have the same problem, VERY FRUSTRATING! I’ve tried everything, deactivating, current versions of all, different browsers, deactivating every plugin and clearing my cache then reactivating…nothing works 🙁

    Feel like soon might just have to delete it and find anther plugin; can’t expect client to go thru this every time…….

    It worked great when I first installed it and it’s happening with BOTH my computers, not just a cache problem with the first one

    Use their shortcode instead.

    [nggallery id=2] or
    [nggalbum id=2]

    Go to Manage Albums section to identify the ID for each album. id=2 for the given example above. Insert only one pair of code in each post or page.

    fourwhitesocks
    Participant

    @fourwhitesocks

    I don’t mind doing that but don’t think the client will or be able to do that at all….not gonna work for them 🙁

    fourwhitesocks
    Participant

    @fourwhitesocks

    GOOD NEWS! Something made me keep trying since I like this plug-in so much 😉 I just reset my file permissions on my server and it fixed it!! I can now choose an album or gallery!! I hope this helps someone else like it did me!!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Very annoying: not possible to choose a gallery’ is closed to new replies.