Support » Plugin: Theme Blvd News Scroller Widget » Vertical scroll no longer works

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jason

    (@themeblvd)

    FlexSlider changed the javascript parameter they use for the scroll direction in v2.0. I left a long period of time where I was supporting FlexSlider v1.8/1.9, but with v1.0.7 of the News Scroller plugin, I’ve finally cut support for this.

    So, your issue would mean that you either have a theme or other plugin implementing the old version of FlexSlider (prior to v2.0) or maybe you just need to clear your browser cache to use the updated FlexSlider now included with the plugin.

    Can I see a link to the issue? I can probably tell you why it’s happening.

    Plugin Author Jason

    (@themeblvd)

    I added in legacy support for FlexSlider v1.x and the scroll direction parameter in v1.0.8 of the News Scroller plugin. However, I’m still not totally sure if there will be other ramifications from using the old version of FlexSlider, as it sounds like you’re doing. So, I’d still double-check that on your end with the theme or other plugins you’r’e using.

    Correct. I was using Akita 1.0.0. Just upgraded to Akita 1.1.5 with FlexSlider 2.0 and Theme Blvd News Scroller 1.0.8. Vertical scroll now works fine, but horizontal scroll is broken, displaying two scrollers, one above the other, neither of which scroll.

    Plugin Author Jason

    (@themeblvd)

    You got a live link of the issue?

    Here’s a link from my development site with horizontal scrolling enabled:
    http://docsquads.net/blog/

    Plugin Author Jason

    (@themeblvd)

    Apologies, but I’m honestly a bit stumped on that one. You can see the horizontal scroller working here with Akita on the homepage: http://www.themeblvd.com/demo/akita/ — WordPress 3.5, Akita v1.1.5, News Scroller v1.0.8

    You’ve got tons of javascript things going on with your site, but I’m not seeing any specific conflicts. But there has to be something unique about your site. I can’t put my finger on it though!

    No problem, Jason. I can get by with vertical scrolling. I brought it to your attention as a courtesy more than a concern. Thanks for your efforts.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Vertical scroll no longer works’ is closed to new replies.