Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Vertical Pagination

  • Resolved nobby666

    (@nobby666)



    Hi Guys

    Since updating the gallery recently I have noticed my Pagination is now a stacked vertical type, it’s a bit ugly, is there a way to return it to the horizontal numbers again?

    many thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Imagely

    (@imagely)

    Hi @nobby666!

    I’d be happy to help 🙂

    Let’s first check to see if there is a plugin conflict happening. Temporarily deactivate all plugins, then reactivate NextGEN Gallery only. Does the issue still appear? If so, temporarily switch to a WordPress theme (this deactivation is only intended to quickly check to see if the issue goes away or is still present). If by deactivating the other plugins, the issue does go away, reactivate each of the other plugins one at a time to locate the culprit. Keep me posted on your results 🙂

    – Becky

    Hi Becky

    No change when I switch the plugins off, but when I revert to a wordpress theme the problem cures.

    I am using the Total theme, oddly I use this theme alot and have not had the issue on other sites, just this one.

    Example page here: https://www.envisagepromotions.co.uk/staff-for-hire/female-models/

    You can see the odd pagination at the bottom.

    Any thoughts?

    Regards
    Paul

    Plugin Author Imagely

    (@imagely)

    @nobby666

    It likely has to do with the styling in the theme – possibly a conflict between the theme, another plugin and ours. You might try temporarily deactivating the other plugins with our plugin and the theme active only. If the pagination aligns correctly, one of the other plugins isn’t working well with the theme.

    As a temporary fix until you find the source of the style conflict, add the following custom CSS to Gallery > Other Options > Styles custom CSS stylesheet and save changes:

    .ngg-navigation a.page-numbers {
    float: left !important;
    }
    
    .ngg-navigation span {
    float: left !important;
    }

    I hope this helps!

    – Becky

    * Given this isn’t a bug in our plugin and we have found the conflict is connected to a third-party theme (and possibly another plugin), I am going to mark this thread as resolved with a temporary solution for you above ^. Feel free to continue to add more comments below. 🙂

    Hi Becky

    That fixed it perfectly. Thanks for your help.

    Paul

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.