Support » Fixing WordPress » Vertical Hash in Title and Google Searches

  • Resolved schrecv


    My title has a vertical hash mark, and I have been unable to delete it. If you do a Google search for “Portland Family Adventures,” you’ll see it before it says, “Explore Portland, Oregon.”

    It also appears on my Title bar (top of the web browser) on my site:

    Does anyone know how to get rid of this?



Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m going to guess it’s in the source code of your header.php. Just remove it and reupload the file 🙂

    It’s not in the header.php file. At one time, it was there, but now it’s gone. However, even when I tried deleting it in the past, it didn’t work.

    <title><?php wp_title(‘ ‘); ?><?php if(wp_title(‘ ‘, false)) { echo ‘–’; } ?><?php bloginfo(‘name’); ?></title>

    Any other ideas?



    Check your blog name setting. Are you using any plugins (like SEO ones) that alter the title?

    The title reads correctly (without the hash) when I look at it in the “options” menu. I use the All in One SEO pack plugin. However, I had this problem before the plugin was installed.



    Check your All in One SEO Pack settings and notice which separator it uses by default.

    Your title code is already set up to put the post/page title first, so this may be confusing plugins that also do this.

    I just unchecked the “Rewrite Titles” checkbox, and it fixed the title at the top of the page! It looks like my titles (like you said) are still being rewritten by other code.

    If I Google search for “pdx family adventures,” I still see my title with the separator there. Will this go away eventually? Or do I need to do something else to get rid of it there?

    Thanks for your help!


    Google will soon change this when Googlebot revisits your page, so you don’t need to do anything about it.

    Thank you very much for you help! 🙂


Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Vertical Hash in Title and Google Searches’ is closed to new replies.