• Hello!

    I noticed such a problem. Perhaps you have already encountered it.

    I present it in a video because then you can best see what’s going on.

    Here is the link to the video on Vimeo: https://vimeo.com/743767162.

    Notice that the section with the form – if I don’t change the vertical alignment – appears correctly in the preview.
    If I change the vertical alignment then it happens, what you see.

    Let me add that I do not set anything in the Flex Align Settings section.
    When I disable “displey: flex;” on the preview, the view is correct …at least as I would like it to be. Everything is spoiled by the vertical alignment.

    I am using free Kadence theme and Kadence Blocks.

    I hope this is something unusual and you will fix the problem. And…t is not likely related to the Formidable Forms plugin I use to create forms.

    I will be grateful for feedback.

    Regards,

    Greg`

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Thread Starter gregywordpress

    (@gregywordpress)

    …in case Vimeo doesn’t work. Here is another link to the same picture: https://drive.google.com/file/d/1X80Wp3anJMaKwbk9zeVqgIMlFsUyalX_/view?usp=sharing

    🙂

    hannah

    (@hannahritner)

    Hey,
    Looks like your auto margin for the section will is taking on a lot. Try setting the left and right margin to 50px in your section settings. Let me know if the issue remains.

    Kindly,
    Hannah

    Thread Starter gregywordpress

    (@gregywordpress)

    Thank you for your reply!

    No, it did not help.

    The thing is that without setting the margins and without setting any parameters in the section, what I show in the video happens by itself.
    The section spontaneously (without my intervention) narrows the column where the form is located.

    This page is for testing purposes only.
    Would you like to take a look and reproduce for yourself what I show in the video?
    Where can I send you the access parameters?

    Greg

    hannah

    (@hannahritner)

    Hi Greg,
    Looking further at this it seems the margin is coming from your form. You can adjust that with this css:

    .frm_forms.frm_style_formidable-style.with_frm_style {
        margin: 0 50px;
    }

    Hope that’s helpful!

    Best,
    Hannah

    Thread Starter gregywordpress

    (@gregywordpress)

    Hi Hannah!

    I forwarded the same issue to Formidable Forms but neither they nor I can find that 50px margin.

    Can you take a screenshot like this one https://paste.pics/edit/9e7433a0973f79f282bea1e475b1e357 that would show where you found this 50px margin?

    That will help a lot.

    Greg

    hannah

    (@hannahritner)

    Hey,
    The 50px margin was suggested by me. This is the CSS I’m currently seeing in your code:

    .frm_forms.frm_style_formidable-style.with_frm_style {
        margin: 0 auto;
    }

    Kindly,
    Hannah

    hannah

    (@hannahritner)

    Here’s a screenshot: https://ibb.co/s1nF5nL

    Hannah

    Thread Starter gregywordpress

    (@gregywordpress)

    Thank you for your help!

    It’s working now as expected.

    Problem solved.

    🙂

    hannah

    (@hannahritner)

    Glad to hear it!

    All the best,
    Hannah

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Vertical aligment spoils the view’ is closed to new replies.