Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Versions don’t match and XSS alert from Sucuri

  • Resolved TVoltz

    (@tvoltz)


    I received a notification that Photo Gallery has a know vulnerability.

    When exploring the problem, I see the version numbers do not match – and our site has not been receiving plugin updates. The Version of plugin is Version 2.1.16

    The warning is for Photo Gallery <= 1.5.22 – Authenticated XSS

    the Changelog shows most recent version as 1.5.29

    How can we update the plugin? Will the gallery stay intact when we do?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • We have a client site with a similar issue. My client has version 2.2.43, also well above the current version listed as 1.5.29.

    Thanks

    Plugin Support Kima Baghdasaryan

    (@kimabaghdasaryan)

    Hi,

    Please note that versions which are starting with “2” are Premium versions. Please, note that in the WordPress.org forum we are replying to the free product related question only. For the questions regarding the Premium version, please contact our support team using the following form.

    Thank you in advance!

    Have a nice day!

    Thread Starter TVoltz

    (@tvoltz)

    We never purchased a premium version – however, it looks as the plugin received an auto-update today and now is showing that it is plugin Version 1.5.29!

    So the problem has been corrected, no vulnerabilities found, and the gallery page looks good.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Versions don’t match and XSS alert from Sucuri’ is closed to new replies.