Support » Plugin: Scroll Top - Next Previous Post Links - Back to top - Floating Links » Versions 3.5.x do not work with the Divi theme

  • Resolved mikemacd

    (@mikemacd)


    Hi Danish

    Floating Links worked perfectly with the Divi theme from Elegant Themes up until version 3.4.0. After that, it disappeared from screens.

    In versions 3.5.x, I found in Settings that the only available icon to select is the ‘Random’ one. The result is that no navigation icons/buttons are displayed on posts.

    This applies to all Divi-based sites where I’m using it. It works okay with Genesis.

    I’ve taken all Divi sites back to 3.4.0 until a newer version works.

    If you need to take a look, I can set up a test site for you.

    [ Signature deleted ]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Okay, will do. Please give me a couple of days to complete a project before I get onto it. Will you need FTP access?

    Regards
    Mike

    Plugin Author Danish Ali Malik

    (@danish-ali)

    No I think admin creds are enough for now.

    Okay, then I’ll be able to do it sooner.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @mikemacd Please revoke that access, the plugin author is in real trouble for that ask.

    @danish-ali I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials. I have flagged your account temporarily. That just means that your post will need to be approved and @ notifications from you will not work.

    https://wordpress.org/support/guidelines/#the-bad-stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us asking you to repeatedly stop before escalating up to the plugins team.

    @jdembowski – just tagging you because it did not show in the message above, intended for you.

    [ Signature deleted ]

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    That worked. I’ve also flagged your account too for moderation. That just means that your posts will need to be approved and @ notifications from you will not work any longer.

    *Drinks coffee*

    @danish-ali – I have set up a special temporary email address. Please send me a note on [ totally redacted too ] so we can continue discussion offline.

    Do not offer admin access which you did after it was explained why not. How was that unclear? @danish-ali plugin can be de-listed from here for accepting that. It’s that serious and you went there after this post above?

    https://wordpress.org/support/topic/versions-3-5-x-do-not-work-with-the-divi-theme/?view=all#post-12015073

    If you or anyone need to contact the moderators about this then you can do so via the Slack #forums channel.

    To use that channel you need a Slack account. You can obtain one via these instructions.

    https://make.wordpress.org/chat/

    Hi Danish

    Okay, I’m marking this as resolved as I’ve found a way to solve the problem.

    Kind regards
    Mike

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.