WordPress.org

Support

Support » Plugins and Hacks » [Resolved] version/compatibility WP 3.8.1

[Resolved] version/compatibility WP 3.8.1

  • Hello I just purchased and downloaded WordPress PopUp plugin, version 4.5.3. Looking around the web, I see conflicting notices about version compatibility, which makes me cautious about installing it. In my WP admin area under plugins, I see this:

    Version: 4.4.5.4
    Author: Barry (Incsub), Marko Miljus (Incsub)
    Last Updated: 4 months ago
    Requires WordPress Version: 3.1 or higher
    Compatible up to: 3.7.1

    so… do I need to install my downloaded plugin by FTP–if so, where can I find instructions? Thanks.

    https://wordpress.org/plugins/wordpress-popup/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] version/compatibility WP 3.8.1’ is closed to new replies.