WordPress.org

Forums

WP Minify
[resolved] version Version 1.1.3 breaks JS and CSS minification (6 posts)

  1. helgatheviking
    Member
    Posted 3 years ago #

    like a few others have posted, after updating to version 1.1.3, all the styles and scripts at my site break. i tried toggling between using pretty urls and not, and it didn't seem to make a difference. When i view source and try to view the minified/joined file i get:

    HTTP/1.0 400 Bad Request

    going to revert until this is solved.

  2. helgatheviking
    Member
    Posted 3 years ago #

    addition info: according to firephp the error is listed as

    failed realpath()

  3. hebbet
    Member
    Posted 3 years ago #

    try 1.1.4 which was release a few hours ago.

  4. helgatheviking
    Member
    Posted 3 years ago #

    huzzah! that seems to work. if you're the author, there is a bit of a bug w/ chrome and unstyled content if you put jquery before the styles. is there any way to modify the plugin so that the stylesheets come first? or is there some advantage to the way you have it?

  5. puda
    Member
    Posted 3 years ago #

    Version 1.1.4 works fine for me too ! I am using 2010 Weaver.

  6. hebbet
    Member
    Posted 3 years ago #

    @helgatheviking i am not the author.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Minify
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags