WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Version two broke my wiki

[Resolved] Version two broke my wiki

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author CM Plugins

    @creativemindssolutions

    Sorry for this, please try again and let me know if this is working fine now

    Plugin Author CM Plugins

    @creativemindssolutions

    I have uploaded 2.0.1

    Thanks for the quick update. I tried 2.0.1 but the problem persists

    Plugin Author CM Plugins

    @creativemindssolutions

    I have tried it on two separate fresh WP and it works. I suggest that you will erase current plug directory
    /wp-content/plugins/enhanced-tooltipglossary
    and reinstall directory with fresh download

    If the problem remain try sending me the error you receive in admin panel

    If I

    erase current plug directory
    /wp-content/plugins/enhanced-tooltipglossary
    and reinstall directory with fresh download

    will that erase all my glossary data?

    Plugin Author CM Plugins

    @creativemindssolutions

    No

    Hi, I

    erased current plug directory
    /wp-content/plugins/enhanced-tooltipglossary
    and reinstall directory with fresh download

    but there is no change. My web pages are still blank.

    Plugin Author CM Plugins

    @creativemindssolutions

    Do you have any special characters in glossary terms – like apostrophes, ampersands etc.? Are you able to find out which glossary term causes this?

    Plugin Author CM Plugins

    @creativemindssolutions

    try to install 2.0.3 which solves some bug reported in recent version and let us know if this helps

    Still broken with 2.0.3

    I can confirm I have words like
    X-Ray Radiation
    X-axis
    TIROS (Television and Infrared Observation Satellite)

    Having the glossary plugin as the only plugin activated still results in blank pages.

    Hi! My site is experiencing the same issue with CM Enhanced Glossary – the pages content is not displayed when I activate displaying of term links on pages (“Highlight terms on pages (not just posts)?”). There is only one term published in the glossary (http://tulevikuopetaja.e-ope.ee/sonaraamat/). The theme used is Twenty Twelve.

    I have currently switched off the “Highlight terms on pages (not just posts)?” option to preserve the content of pages but this is a very needed functionality that needs to be fixed somehow.

    I have completely deleted the plugin and reinstalled it and this still doesn´t help. The problems started after the upgrade to 2.x

    Any suggestions?

    I can confirm that un-checking “Highlight terms on pages (not just posts)” gets the content back on my site.

    This takes away identifying glossary terms in my wiki pages (which forms the bulk of my site)

    Plugin Author CM Plugins

    @creativemindssolutions

    Could you try turning debug mode on (set WP_DEBUG to true in wp-config.php file) and see if there are any errors displayed on affected pages (with checked “highlight terms on pages”)?

    Plugin Author CM Plugins

    @creativemindssolutions

    You can also use http://wordpress.org/extend/plugins/debug-bar/ and send us info so we can look for the problem. Currently without additional info we can not locate this issue

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] Version two broke my wiki’ is closed to new replies.