WordPress.org

Support

Support » Installation » version problem

version problem

  • Joe Clark
    Member

    @jazzianbutt

    i am new to wordpress, i installed it for learning and getting know-how of its working at my localhost/machine. i downloaded version 2.6.1 but when i logged on as an admin then it ws displaying version 2.3.1 at bottom of page and recommanding to upgrade. today i downloaded latest 2.6.2 but still it is displaying that old 2.3.1 version, ma i know that what could be the reason behind this problem?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Roy
    Member

    @gangleri

    Downloading won’t do the trick, you have to upgrade, meaning, putting the download on your server. Read the codex page that I linked to.

    Joe Clark
    Member

    @jazzianbutt

    hay Gangleri
    thanx for replying, and yea i unzipped that new download and put it at my server but still got hat upgrade message and old version.

    Samuel B
    Participant

    @samboll

    Usually you will need to clear your cookies and browser cache.

    Joe Clark
    Member

    @jazzianbutt

    Hay samboll, Thanx for your reply sir,
    I acted upon as you said but still getting this message “Your WordPress 2.3.1 is out of date. Please update.”
    Please suggest something else, i’ll be really very thankful to you.

    Samuel B
    Participant

    @samboll

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘version problem’ is closed to new replies.