• Resolved diganto24

    (@diganto24)


    Hello
    I am getting this issue.

    This version of “Ultimate Member – WooCommerce” requires the core Ultimate Member plugin to be 2.2.0 or higher.
    Please update Ultimate Member to the latest version.

    I am using both latest version. So a jokes like you released latest ultimate member plugin version 2.1.4 but asking to upgrade 2.2.0 or higher.

    How to solved this problem?
    Thank you

Viewing 1 replies (of 1 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @diganto24

    If you have purchased one of our extensions or our bundle and you need help, you will need to submit a support ticket via our website as we are only allowed to provide support on this forum for the free plugin hosted on the wordpress.org website.

    To submit a ticket, please login to our website using the email used on checkout and go to this page:

    https://ultimatemember.com/support/ticket/

    Thank you for supporting Ultimate Member with your purchase!

    Regards.

Viewing 1 replies (of 1 total)
  • The topic ‘Version not working with extension’ is closed to new replies.